Mac / Problems to launch game

Please post all problems or questions you have in this forum.
Forum rules
Please report all bugs at http://bugs.craftland.org/
If there is a problem that players will be able to help you with feel free to post it here.
Post Reply
USER_AVATAR
Build
Premium 6
Accountname: build_to_the_top
Posts: 232
Joined: Dec 01, 2013
Last login: 1 month ago
Played: 2,407 hours
Blocks Mined: 3,021,811
Achievements: 168

Mac / Problems to launch game

Post by Build » Tue Apr 09, 2019 7:21 pm

Hey all,

After a long time, I wanted to join once again for some round of Minecraft. However, I do not seem to be able to start the game using the launcher downloaded here nor using the technic launcher.

Using the Craftlandloader.jar error message, see attached file.

Using the app launcher, my pc does not allow me to open the file.

Using the technic launcher, after pressing the play button, craft land launches *logo appears in tool bar* , but closes an instant afterwards without really starting.

I would be glad if someone could give me a hand as I am sure that I am just doing something not quite right.

Many thanks in advance and hopefully seeing you soon.

Build


Update:
I can actually start Minecraft normally, and also via the technic launcher other games are no problem - so the problem is only with craftland.. :cry: :(

User avatar
Caity
Premium 6
Location: Texas
Accountname: Cbaby1011
Posts: 223
Joined: Dec 18, 2014
Last login: 4 hours ago
Played: 4,745 hours
Blocks Mined: 10,376,469
Achievements: 207

Re: Mac / Problems to launch game

Post by Caity » Wed Apr 10, 2019 4:36 pm

Build! It's nice to see that you want to come back.

I would suggest joining the Discord as the owners/admins seem to look at that more. I also do not know exactly what the problem is, but I did have something similar. I ended up deleting all of the files for both the Craftland launcher and the Technic launcher, and reinstalled them. After that, it ended up working just fine for me. The only thing I will warn you about is after you do that the sound will most likely not work if you open the game using the Craftland launcher so you will probably have to switch to Technic.

Anyway, I hope you get this figured out. You came back just in time for the Easter event starting sometime next week and I'm sure everyone would love to see you back on the server.

USER_AVATAR
Build
Premium 6
Accountname: build_to_the_top
Posts: 232
Joined: Dec 01, 2013
Last login: 1 month ago
Played: 2,407 hours
Blocks Mined: 3,021,811
Achievements: 168

Re: Mac / Problems to launch game

Post by Build » Wed Apr 10, 2019 4:51 pm

Hey Caity :)


Thanks for your reply.

I do not think it is linked to old files of Craftland or Technic as my PC is brand new and I only installed everything yesterday.

I can also suggest to use teamviewer, if any of the owners or admins has the time. it may be more easy to indentify the issue.

Build

UPDATE:
In reference to the message error posted above, I found this :
https://stackoverflow.com/questions/200 ... or-with-ca
I kind of got the feeling it is linked to this ;-)

My Java version is the following
java version "1.6.0_65"
Java(TM) SE Runtime Environment (build 1.6.0_65-b14-468)
Java HotSpot(TM) 64-Bit Server VM (build 20.65-b04-468, mixed mode)

USER_AVATAR
Build
Premium 6
Accountname: build_to_the_top
Posts: 232
Joined: Dec 01, 2013
Last login: 1 month ago
Played: 2,407 hours
Blocks Mined: 3,021,811
Achievements: 168

Re: Mac / Problems to launch game

Post by Build » Fri Apr 12, 2019 5:52 pm

Problem closed.... Installing the Java Development Kit did the job.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests